summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-07-08 18:56:56 +0200
committerLudovic Courtès <ludo@gnu.org>2021-07-09 11:58:50 +0200
commit9bfc4a81870b83dc8bb066d73d0cdd48e74e1aa3 (patch)
tree5d8879a4083115d2789878ee72c2fa437907cf53 /gnu/packages/python-xyz.scm
parent3125255cc5a51a0ac435408c73ed6253070ea215 (diff)
downloadguix-patches-9bfc4a81870b83dc8bb066d73d0cdd48e74e1aa3.tar
guix-patches-9bfc4a81870b83dc8bb066d73d0cdd48e74e1aa3.tar.gz
gnu: python-seaborn: Update to 0.11.1.
* gnu/packages/patches/python-seaborn-kde-test.patch: New file. * gnu/local.mk (dist_patch_DATA): Add it. * gnu/packages/python-xyz.scm (python-seaborn): Use it, and update to 0.11.1.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 7a522853ff..181729b2bb 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -8800,13 +8800,14 @@ SVG, EPS, PNG and terminal output.")
(define-public python-seaborn
(package
(name "python-seaborn")
- (version "0.10.0")
+ (version "0.11.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "seaborn" version))
(sha256
- (base32 "1ffbms4kllihfycf6j57dziq4imgdjw03sqgifh5wzcd2d743zjr"))))
+ (base32 "1b81p9s6li3b606ivgbynrh102fclwlw74m8qxzsii9pv6p8xrs4"))
+ (patches (search-patches "python-seaborn-kde-test.patch"))))
(build-system python-build-system)
(arguments
`(#:phases