summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-08-09 20:08:06 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-08-09 20:19:05 +0300
commit81698e5099bee8b5b5e7d19d9db7d9d1a771912c (patch)
treefaa25c08c94624ccb96a38e0e258c9812fec3f3f /gnu/packages/python-xyz.scm
parent1d5d115e76b39065acc9406a23d44adfb8f7d7e1 (diff)
downloadguix-patches-81698e5099bee8b5b5e7d19d9db7d9d1a771912c.tar
guix-patches-81698e5099bee8b5b5e7d19d9db7d9d1a771912c.tar.gz
gnu: python-identify: Fix building.
* gnu/packages/python-xyz.scm (python-identify)[arguments]: Skip the 'ensure-no-mtimes-pre-1980 phase.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 4ceb1c4c91..b160996756 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20748,6 +20748,8 @@ library to allow local file system access via @code{file://} URLs.")
(arguments
`(#:phases
(modify-phases %standard-phases
+ ;; system-error "utime" "~A" ("No such file or directory")
+ (delete 'ensure-no-mtimes-pre-1980)
(replace 'check
(lambda _
(invoke "pytest" "-vv"))))))