summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-01-12 16:07:37 +0100
committerMarius Bakke <marius@gnu.org>2022-01-12 23:50:15 +0100
commit95b53cb5e865f6bbaa728452ea196510277926aa (patch)
tree0d619727fbbb403b59c370634606a478b9422f07 /gnu/packages/python-xyz.scm
parent4633f343f6cf91ead999b66b11d7724e2a7ba077 (diff)
downloadguix-patches-95b53cb5e865f6bbaa728452ea196510277926aa.tar
guix-patches-95b53cb5e865f6bbaa728452ea196510277926aa.tar.gz
gnu: python-pari-jupyter: Update to 1.4.0.
* gnu/packages/python-xyz.scm (python-pari-jupyter): Update to 1.4.0. [source, home-page]: Adjust repo name.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm12
1 files changed, 5 insertions, 7 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 799c813b6e..90e2bdb326 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -8689,23 +8689,21 @@ installing @code{kernelspec}s for use with Jupyter frontends.")
(define-public python-pari-jupyter
(package
(name "python-pari-jupyter")
- (version "1.3.2")
+ (version "1.4.0")
(source
(origin
(method url-fetch)
- (uri (pypi-uri "pari_jupyter" version))
+ (uri (pypi-uri "pari-jupyter" version))
(sha256
(base32
- "1yash0p422nnin7z58b99d0p23nx79f5m0mainc9hsjg72jhdhr6"))))
+ "1hwjr66vfjsx28qmxrgsp3z0px1xqwxv53byvsrbwbjp4pbp79sz"))))
(build-system python-build-system)
+ (arguments '(#:tests? #f)) ;no test suite
(propagated-inputs
(list python-ipykernel))
(inputs
(list pari-gp readline))
- (arguments
- `(#:tests? #f)) ; no test suite
- (home-page
- "https://github.com/jdemeyer/pari_jupyter")
+ (home-page "https://github.com/jdemeyer/pari-jupyter")
(synopsis "Jupyter kernel for PARI/GP")
(description "The package provides a PARI/GP kernel for Jupyter.")
(license license:gpl3+)))