summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorJelle Licht <jlicht@fsfe.org>2021-12-20 14:17:55 +0100
committerJelle Licht <jlicht@fsfe.org>2021-12-20 18:33:00 +0100
commit84fe3a88179d5a6a5c619c408a4fd4fe2a779652 (patch)
tree4747a026ea92db4a6ac411b21e95020312eff790 /gnu/packages/python-xyz.scm
parent2c469f04a3bec27b1f49680c638814bc06075b9a (diff)
downloadguix-patches-84fe3a88179d5a6a5c619c408a4fd4fe2a779652.tar
guix-patches-84fe3a88179d5a6a5c619c408a4fd4fe2a779652.tar.gz
gnu: python-lsp-server: Update to 1.3.3.
* gnu/packages/python-xyz.scm (python-lsp-server): Update to 1.3.3. [home-page]: Update to new location.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2af4794019..234444df16 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -4966,14 +4966,14 @@ Server (PLS).")
(define-public python-lsp-server
(package
(name "python-lsp-server")
- (version "1.3.1")
+ (version "1.3.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "python-lsp-server" version))
(sha256
(base32
- "15075a5irjxh55wcdf25hllz9c42byxc4770cmwgb480k1dm8scq"))))
+ "0h6wxzmm6qjfwkkn3mnzn1fpmcp23fpbk74bi8p540q1nzccqj0v"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -5010,7 +5010,7 @@ Server (PLS).")
python-pytest
python-pytest-cov
python-versioneer))
- (home-page "https://github.com/palantir/python-language-server")
+ (home-page "https://github.com/python-lsp/python-lsp-server")
(synopsis "Python implementation of the Language Server Protocol")
(description
"The Python Language Server @command{pylsp} is an implementation of the