summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorXinglu Chen <public@yoctocell.xyz>2021-05-16 15:39:30 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-11-11 10:31:21 -0500
commitf5f5a48d8a924cf6c6462a044406ded48b00d5a2 (patch)
tree5fe3144eacf9c6a45c3fc05708dbabf3ffa53f36 /gnu/packages/python-xyz.scm
parentfecea3b5315df311d0d678e982aef75d3646459f (diff)
downloadguix-patches-f5f5a48d8a924cf6c6462a044406ded48b00d5a2.tar
guix-patches-f5f5a48d8a924cf6c6462a044406ded48b00d5a2.tar.gz
gnu: python-docutils: Update to 0.17.1.
* gnu/packages/python-xyz.scm (python-docutils): Update to 0.17.1. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 60531288a1..4a3ccbaab0 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -4105,14 +4105,14 @@ structure for Python.")
(define-public python-docutils
(package
(name "python-docutils")
- (version "0.16")
+ (version "0.17.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "docutils" version))
(sha256
(base32
- "1z3qliszqca9m719q3qhdkh0ghh90g500avzdgi7pl77x5h3mpn2"))))
+ "09gii36lp1bs26cpxqyfd20xahnpbrbjzcnba2xq08y3wk97frb8"))))
(build-system python-build-system)
(arguments
'(#:phases (modify-phases %standard-phases