summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-12-02 09:44:27 +0100
committerRicardo Wurmus <rekado@elephly.net>2021-12-02 09:45:24 +0100
commit24832d2ebd16fac4f874c0c373856c46d54ffba5 (patch)
treef234831f9d6701c64c0c5836576ec7b5f06eb109 /gnu/packages/python-xyz.scm
parent07a80e30a10e2a6ed4760f12711f8a91391398e4 (diff)
downloadguix-patches-24832d2ebd16fac4f874c0c373856c46d54ffba5.tar
guix-patches-24832d2ebd16fac4f874c0c373856c46d54ffba5.tar.gz
gnu: python2-numpy: Delete file that depends on deleted test.
This is a follow-up to commit ec4892c742ff4e2f00d0fc2595843890ef16afa3. * gnu/packages/python-xyz.scm (python2-numpy)[arguments]: Also delete a second test file that depends on the previously deleted test file.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 5fe19acb37..22d085ab43 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5366,7 +5366,9 @@ capabilities.")
(add-after 'unpack 'delete-failing-test
(lambda _
;; There's just one failing test here.
- (delete-file "numpy/linalg/tests/test_linalg.py")))))))
+ (delete-file "numpy/linalg/tests/test_linalg.py")
+ ;; ...and this one depends on the previous one.
+ (delete-file "numpy/matrixlib/tests/test_matrix_linalg.py")))))))
(native-inputs
`(("python-cython" ,python2-cython)
("python-pytest" ,python2-pytest)