summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-12-02 20:32:55 +0100
committerRicardo Wurmus <rekado@elephly.net>2021-12-03 13:56:01 +0100
commit4f536c460711fa4dfff85e05ffbbaa5a1adecf53 (patch)
treeb18b7aebf161623e561aee593b332c8d3e6526b4 /gnu/packages/python-xyz.scm
parent7fb5bfc54fc38bc9c080823ca8f5f09da2c9b4f4 (diff)
downloadguix-patches-4f536c460711fa4dfff85e05ffbbaa5a1adecf53.tar
guix-patches-4f536c460711fa4dfff85e05ffbbaa5a1adecf53.tar.gz
gnu: python2-openpyxl: Explicitly build with Python 2.
* gnu/packages/python-xyz.scm (python2-openpyxl)[arguments]: Add value for #:python field.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index f983ae1e44..380a0276a7 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2426,7 +2426,9 @@ standard.")
(sha256
(base32
"1qzjj8nwj4dn0mhq1j64f136afiqqb81lvqiikipz3g1g0b80lqx"))))
- (arguments '(#:tests? #f))))) ; No test suite.
+ (arguments
+ `(#:python ,python-2
+ #:tests? #f))))) ; No test suite.
(define-public python-eventlet
(package