summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-02 01:09:24 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-02 15:52:52 +0100
commit05075433a2b8661200a6f40fc1319414a9e44b7d (patch)
tree161ff45c41e725ed94a4514c2849a953b67bfaa5 /gnu/packages/python-web.scm
parentbda82eff18c97c773b4f503932c1df0f04086c2c (diff)
downloadguix-patches-05075433a2b8661200a6f40fc1319414a9e44b7d.tar
guix-patches-05075433a2b8661200a6f40fc1319414a9e44b7d.tar.gz
gnu: python-htmlmin: Update to 0.1.12.
* gnu/packages/python-web.scm (python-htmlmin): Update to 0.1.12.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 769b3dea51..ed3d2ec57b 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1877,16 +1877,16 @@ specs from your Flask-Restful projects.")
(define-public python-htmlmin
(package
(name "python-htmlmin")
- (version "0.1.10")
+ (version "0.1.12")
(source
(origin
(method url-fetch)
(uri (pypi-uri "htmlmin" version))
(sha256
(base32
- "0qxa93j3p1ak32qh8d9kshqv8v3z0hkc13dwbhp5cn7sn3xmsp6a"))))
+ "0y51xhabw6x8jk8k93xl8vznshpz3jb6l28075r5sjip613fzhah"))))
(arguments
- `(#:tests? #f)) ;htmlmin has no tests
+ `(#:tests? #f)) ; no tests
(build-system python-build-system)
(home-page "https://htmlmin.readthedocs.org/en/latest/")
(synopsis "HTML minifier")