summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2022-03-22 19:14:31 -0400
committerMathieu Othacehe <othacehe@gnu.org>2022-03-29 10:55:02 +0200
commita1c11cc652d6e6410748cae5dbec51e0692b6fb8 (patch)
treec38245ebc4454f5495b837454bc20d9ee7119e89 /gnu/packages/python-web.scm
parentdb7b8d1c9aa7df277695c5f07673ecddf88c9ab5 (diff)
downloadguix-patches-a1c11cc652d6e6410748cae5dbec51e0692b6fb8.tar
guix-patches-a1c11cc652d6e6410748cae5dbec51e0692b6fb8.tar.gz
gnu: python-port-for: Remove trailing boolean.
* gnu/packages/python-web.scm (python-port-for)[arguments]: Remove trailing boolean from lambda function. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 9c2a48166a..741d4044ed 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -5023,8 +5023,7 @@ without requiring a page refresh.")
(add-after 'unpack 'use-urllib3
(lambda _
(substitute* "port_for/_download_ranges.py"
- (("urllib2") "urllib3"))
- #t)))))
+ (("urllib2") "urllib3")))))))
(propagated-inputs
(list python-urllib3))
(native-inputs