summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-06-06 21:25:43 +0200
committerMarius Bakke <marius@gnu.org>2020-06-06 21:25:43 +0200
commit7ce1b5e7b74d6409d0bd0bc4272f65edc34fd9df (patch)
tree504a250d235a3bc39571e6af1c755077390a371f /gnu/packages/python-web.scm
parentf20d1cfb51ed14f325da000406807076323f70bc (diff)
parentb69ca4d234db8fe2750e9b0d6b6139a5a89a4da6 (diff)
downloadguix-patches-7ce1b5e7b74d6409d0bd0bc4272f65edc34fd9df.tar
guix-patches-7ce1b5e7b74d6409d0bd0bc4272f65edc34fd9df.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 379062c078..acd00ce602 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -324,20 +324,20 @@ over a different origin than that of the web application.")
(define-public python-furl
(package
(name "python-furl")
- (version "0.5.6")
+ (version "2.0.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "furl" version))
(sha256
(base32
- "0lzpfpm686hvz3sr1mcrnd1b3lgmnw8v59gb43wfi98r3b671pqc"))))
+ "1v2lakx03d5w8954a39ki44xv5mllnq0a0avhxykv9hrzg0yvjpx"))))
(build-system python-build-system)
(propagated-inputs
`(("python-six" ,python-six)
("python-orderedmultidict" ,python-orderedmultidict)))
(native-inputs
- `(("python-pycodestyle" ,python-pycodestyle)))
+ `(("python-flake8" ,python-flake8)))
(home-page "https://github.com/gruns/furl")
(synopsis "URL manipulation in Python")
(description "Furl provides an easy-to-use alternative to the