summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-10-27 16:00:22 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-10-27 16:00:22 +0300
commitce6b5eb701bdf035398d4f834f6d18c13b610e0d (patch)
tree32aa54e0d8bdd39f4b17723cf5ccf2635ffc815d /gnu/packages/python-web.scm
parentafbd988dde65cfe3949286a08be8fa06bc565468 (diff)
downloadguix-patches-ce6b5eb701bdf035398d4f834f6d18c13b610e0d.tar
guix-patches-ce6b5eb701bdf035398d4f834f6d18c13b610e0d.tar.gz
gnu: python-aiohttp: Sort inputs alphabetically.
* gnu/packages/python-web.scm (python-aiohttp)[native-inputs]: Sort inputs alphabetically.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 11db797c8a..e1a1b09db7 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -214,12 +214,12 @@ API rules.")
("python-typing-extensions" ,python-typing-extensions)
("python-yarl" ,python-yarl)))
(native-inputs
- `(("python-pytest" ,python-pytest-6.1)
- ("python-pytest-mock" ,python-pytest-mock)
- ("python-re-assert" ,python-re-assert)
- ("gunicorn" ,gunicorn-bootstrap)
+ `(("gunicorn" ,gunicorn-bootstrap)
+ ("python-async-generator" ,python-async-generator)
("python-freezegun" ,python-freezegun)
- ("python-async-generator" ,python-async-generator)))
+ ("python-pytest" ,python-pytest-6.1)
+ ("python-pytest-mock" ,python-pytest-mock)
+ ("python-re-assert" ,python-re-assert)))
(home-page "https://github.com/aio-libs/aiohttp/")
(synopsis "Async HTTP client/server framework (asyncio)")
(description "@code{aiohttp} is an asynchronous HTTP client/server