summaryrefslogtreecommitdiff
path: root/gnu/packages/python-science.scm
diff options
context:
space:
mode:
authorPaul A. Patience <paul@apatience.com>2022-04-22 20:26:04 +0000
committerLudovic Courtès <ludo@gnu.org>2022-05-06 15:23:06 +0200
commit9edc0f3dbb5e3ee2459156351f8b0d68d4615a63 (patch)
tree42ace922318a6b72d74001dd9bfcdb8b4c6c543c /gnu/packages/python-science.scm
parenta5fec0686877f26a87ac41d18690efcb1fc690e5 (diff)
downloadguix-patches-9edc0f3dbb5e3ee2459156351f8b0d68d4615a63.tar
guix-patches-9edc0f3dbb5e3ee2459156351f8b0d68d4615a63.tar.gz
gnu: python-vedo: Disable sanity check.
* gnu/packages/python-science.scm (python-vedo)[arguments]: Disable sanity check. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/python-science.scm')
-rw-r--r--gnu/packages/python-science.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 06d3ab6d20..e8d6102d13 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -884,7 +884,11 @@ readable.")
(for-each (lambda (dir)
(with-directory-excursion dir
(invoke "./run_all.sh")))
- '("common" "dolfin")))))))))
+ '("common" "dolfin"))))))
+ ;; Disable the sanity check, which fails with the following error:
+ ;;
+ ;; ...checking requirements: ERROR: vedo==2021.0.3 DistributionNotFound(Requirement.parse('vtk'), {'vedo'})
+ (delete 'sanity-check))))
(inputs ; for the check phase
(list fenics
python-matplotlib