summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:37:26 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:36 -0400
commitd76568317653a2ad05818d6095735e10153b0880 (patch)
treef8e9348afdcd04acb75b237a42822ba06adbdd0a /gnu/packages/python-crypto.scm
parenta7b67fdb0f83411e72d86d61a6b54dcfdf189b92 (diff)
downloadguix-patches-d76568317653a2ad05818d6095735e10153b0880.tar
guix-patches-d76568317653a2ad05818d6095735e10153b0880.tar.gz
gnu: Remove python2-pycrypto.
* gnu/packages/python-crypto.scm (python2-pycrypto): Delete variable.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 208a749c09..4d148fd3d7 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -299,15 +299,6 @@ and RIPEMD160), and various encryption algorithms (AES, DES, RSA, ElGamal,
etc.). The package is structured to make adding new modules easy.")
(license license:public-domain)))
-(define-public python2-pycrypto
- (let ((pycrypto (package-with-python2 python-pycrypto)))
- (package/inherit pycrypto
- (inputs
- `(("python" ,python-2)
- ,@(alist-delete
- "python"
- (package-inputs pycrypto)))))))
-
(define-public python-kerberos
(package
(name "python-kerberos")