summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-01 17:33:00 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-01 17:33:00 +0100
commit19464173bafdc42adfc8dd7277c491c40ddef66b (patch)
tree2842e0f62404e307ef0432f2ccce8b5ce60ab392 /gnu/packages/python-crypto.scm
parent85ef07c4b278200db7c396f4021146916588f2fb (diff)
parent81bb55459af85c408977470673e718ed1c0d6a25 (diff)
downloadguix-patches-19464173bafdc42adfc8dd7277c491c40ddef66b.tar
guix-patches-19464173bafdc42adfc8dd7277c491c40ddef66b.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 4338854574..688c8c4378 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -357,14 +357,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "2.5")
+ (version "2.6.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography_vectors" version))
(sha256
(base32
- "15qfl3pnw2f11r0z0zhwl56f6pb60ysav8fxmpnz5p80cfwljdik"))))
+ "1bsqcv3h49dzqnyn29ijq8r7k1ra8ikl1y9qcpcns9nbvhaq3wq3"))))
(build-system python-build-system)
(home-page "https://github.com/pyca/cryptography")
(synopsis "Test vectors for the cryptography package")
@@ -379,14 +379,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography
(package
(name "python-cryptography")
- (version "2.5")
+ (version "2.6.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography" version))
(sha256
(base32
- "00c4d7gvsymlaw0r13zrm32dcnarmpayjyrh65yymlmr6mrbcij9"))))
+ "19iwz5avym5zl6jrrrkym1rdaa9h61j20ph4cswsqgv8xg5j3j16"))))
(build-system python-build-system)
(inputs
`(("openssl" ,openssl)))