summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-09-01 02:21:43 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-09-01 04:44:33 +0200
commit5d844fd68d70f4e215b08a836987a4bd299dc938 (patch)
tree7ffd81184f638ca25d935ca7e5e5343645cb484b /gnu/packages/python-crypto.scm
parent2b6333c63b42acd349f2152468b91fd929c81e00 (diff)
downloadguix-patches-5d844fd68d70f4e215b08a836987a4bd299dc938.tar
guix-patches-5d844fd68d70f4e215b08a836987a4bd299dc938.tar.gz
gnu: python-jeepney: Update to 0.4.3.
* gnu/packages/python-crypto.scm (python-jeepney): Update to 0.4.3.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 96837e3cde..a26d71aecc 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -8,7 +8,7 @@
;;; Copyright © 2015 Cyril Roelandt <tipecaml@gmail.com>
;;; Copyright © 2014, 2017 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2015, 2016 David Thompson <davet@gnu.org>
-;;; Copyright © 2016, 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2016, 2017 Nikita <nikita@n0.is>
;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2015, 2016, 2017, 2019 Ricardo Wurmus <rekado@elephly.net>
@@ -1414,14 +1414,13 @@ certificates, signing and building trust bundles.")
(define-public python-jeepney
(package
(name "python-jeepney")
- (version "0.4.2")
+ (version "0.4.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "jeepney" version))
(sha256
- (base32
- "1fz9lb5fl831sijg2j0sbki698j2z6awbblas7mz3gp9jz2xi9hb"))))
+ (base32 "0vp3p1lqhqk2kd3254q5sxr50znmm2hmysc8a7g0fr1brihvhy9l"))))
(build-system python-build-system)
(native-inputs
`(("python-testpath" ,python-testpath)