summaryrefslogtreecommitdiff
path: root/gnu/packages/python-check.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 21:50:13 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 23:37:06 -0400
commit802a3b7ba33562925dbd02ae742b6ea4dfd36910 (patch)
tree7963ab92616a1bf98238ad5e26bef04a4d79147d /gnu/packages/python-check.scm
parentfa2c1689c8972a1cdd111bcbc114c25fbf447904 (diff)
downloadguix-patches-802a3b7ba33562925dbd02ae742b6ea4dfd36910.tar
guix-patches-802a3b7ba33562925dbd02ae742b6ea4dfd36910.tar.gz
gnu: python-pytest-7.1: Deprecate package.
The source was adjusted using the following command: $ git grep -rl python-pytest-7.1 | xargs sed -i 's/python-pytest-7.1/python-pytest/g' * gnu/packages/check.scm (python-pytest-7.1): Delete variable.
Diffstat (limited to 'gnu/packages/python-check.scm')
-rw-r--r--gnu/packages/python-check.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 8cf9e74f68..0c03b8a8a9 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -961,7 +961,7 @@ in Pytest.")
(when tests?
(add-installed-pythonpath inputs outputs)
(invoke "python" "-m" "pytest")))))))
- (native-inputs (list python-pytest-7.1 python-setuptools-scm))
+ (native-inputs (list python-pytest python-setuptools-scm))
(home-page "https://github.com/pytest-dev/pytest-subtests")
(synopsis "Unittest subTest() support and subtests fixture")
(description "This Pytest plugin provides unittest @code{subTest()}