summaryrefslogtreecommitdiff
path: root/gnu/packages/php.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-08-13 20:42:06 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-08-13 20:42:06 +0200
commit462ad9f56b9665b8d22960acee73ad91f1052c9c (patch)
tree814be463d6d0517e7db9b9e6f15dbc7516955674 /gnu/packages/php.scm
parent7f5f61ae99321a7a6e08b0100cd428e11ce6a837 (diff)
parent1b1b006afd31c5526f34d157baef492c7dde2e9c (diff)
downloadguix-patches-462ad9f56b9665b8d22960acee73ad91f1052c9c.tar
guix-patches-462ad9f56b9665b8d22960acee73ad91f1052c9c.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/php.scm')
-rw-r--r--gnu/packages/php.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/php.scm b/gnu/packages/php.scm
index 62444308db..497989b781 100644
--- a/gnu/packages/php.scm
+++ b/gnu/packages/php.scm
@@ -58,15 +58,15 @@
(define-public php
(package
(name "php")
- (version "7.3.6")
+ (version "7.3.8")
(home-page "https://secure.php.net/")
(source (origin
(method url-fetch)
(uri (string-append home-page "distributions/"
- name "-" version ".tar.xz"))
+ "php-" version ".tar.xz"))
(sha256
(base32
- "0r51aiff2abbr3d2swhvja0wm56sjxzqbciabcvvq3m3v9kqkz7y"))
+ "19fm990yl97fq538lkp0m1imbp30qrx7785x211w1n15wqm6n17n"))
(modules '((guix build utils)))
(snippet
'(with-directory-excursion "ext"
@@ -76,7 +76,7 @@
;;"mbstring/libmbfl"
;;"date/lib"
;;"bcmath/libbcmath"
- ;;"fileinfo/libmagic" ; This is a patched version of libmagic.
+ ;;"fileinfo/libmagic" ; a patched version of libmagic
'("gd/libgd"
"mbstring/oniguruma"
"pcre/pcre2lib"
@@ -378,7 +378,7 @@
`(("pkg-config" ,pkg-config)
("bison" ,bison)
("intltool" ,intltool)
- ("procps" ,procps))) ; For tests.
+ ("procps" ,procps))) ; for tests
(synopsis "PHP programming language")
(description
"PHP (PHP Hypertext Processor) is a server-side (CGI) scripting