summaryrefslogtreecommitdiff
path: root/gnu/packages/perl.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-11-23 22:08:13 +0100
committerRicardo Wurmus <rekado@elephly.net>2016-11-27 09:48:41 +0100
commit37115dc6500c5acc4f8289125e54879c5fe5b619 (patch)
treec7d45f555b4cbb8a01efe8965902ba20788f0978 /gnu/packages/perl.scm
parente9ef394ac918267fdaa889bf34e04cf539eb31cd (diff)
downloadguix-patches-37115dc6500c5acc4f8289125e54879c5fe5b619.tar
guix-patches-37115dc6500c5acc4f8289125e54879c5fe5b619.tar.gz
gnu: Add perl-lingua-translit.
* gnu/packages/perl.scm (perl-lingua-translit): New variable.
Diffstat (limited to 'gnu/packages/perl.scm')
-rw-r--r--gnu/packages/perl.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index a3f7c33a35..a3c9acc97b 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -3665,6 +3665,26 @@ version.")
one: logging, exceptions, and translations.")
(license (package-license perl))))
+(define-public perl-lingua-translit
+ (package
+ (name "perl-lingua-translit")
+ (version "0.26")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://cpan/authors/id/A/AL/ALINKE/"
+ "Lingua-Translit-" version ".tar.gz"))
+ (sha256
+ (base32
+ "161589h08kzliga17i2g0hb0yn4cjmb8rdiyadq5bw97974bac14"))))
+ (build-system perl-build-system)
+ (home-page "http://search.cpan.org/dist/Lingua-Translit")
+ (synopsis "Transliterate text between writing systems")
+ (description "@code{Lingua::Translit} can be used to convert text from one
+writing system to another, based on national or international transliteration
+tables. Where possible a reverse transliteration is supported.")
+ (license (package-license perl))))
+
(define-public perl-list-allutils
(package
(name "perl-list-allutils")