summaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-13 13:38:02 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-24 16:12:14 +0100
commit02861325ee8b40ae9a6e843b84bd3231f8152094 (patch)
treeaf3c87bed4bd785b4d9274857e11c3b3dd3974d2 /gnu/packages/pdf.scm
parent0796954b85f205d79ac3e436157b50b642da912b (diff)
downloadguix-patches-02861325ee8b40ae9a6e843b84bd3231f8152094.tar
guix-patches-02861325ee8b40ae9a6e843b84bd3231f8152094.tar.gz
gnu: python-reportlab: Update to 3.4.0.
* gnu/packages/pdf.scm (python-reportlab): Update to 3.4.0
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 335d0b29dc..e02cd8d362 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -13,6 +13,7 @@
;;; Copyright © 2017 Leo Famulari <leo@famulari.name>
;;; Copyright © 2017 Alex Vong <alexvong1995@gmail.com>
;;; Copyright © 2017 Rene Saavedra <rennes@openmailbox.org>
+;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -698,13 +699,13 @@ using a stylus.")
(define-public python-reportlab
(package
(name "python-reportlab")
- (version "3.3.0")
+ (version "3.4.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "reportlab" version))
(sha256
(base32
- "0rz2pg04wnzjjm2f5a8ik9v8s54mv4xrjhv5liqjijqv6awh12gl"))))
+ "0hy304pzsz9lblmk7mrbk2682bi911lxgvzx2kcfpmfzb5gg7sjv"))))
(build-system python-build-system)
(arguments
'(;; FIXME: There is one test failure, but it does not cause the