summaryrefslogtreecommitdiff
path: root/gnu/packages/patches/pspp-tests.patch
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-11-23 22:30:10 +0100
committerLudovic Courtès <ludo@gnu.org>2013-11-23 22:30:10 +0100
commit53c85e97dcc264da5ff5cd4e3be4d47028f4d726 (patch)
tree8984fefeb61e0c165bf960fdfa3cd11355d02ba3 /gnu/packages/patches/pspp-tests.patch
parent2e838890ff989128e8a78eea574d1ad158dd6361 (diff)
parentc320011da5e743f47220f380c818e95394f6d9c0 (diff)
downloadguix-patches-53c85e97dcc264da5ff5cd4e3be4d47028f4d726.tar
guix-patches-53c85e97dcc264da5ff5cd4e3be4d47028f4d726.tar.gz
Merge branch 'core-updates'
Conflicts: gnu/packages/gnunet.scm
Diffstat (limited to 'gnu/packages/patches/pspp-tests.patch')
-rw-r--r--gnu/packages/patches/pspp-tests.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/patches/pspp-tests.patch b/gnu/packages/patches/pspp-tests.patch
new file mode 100644
index 0000000000..3e61b68804
--- /dev/null
+++ b/gnu/packages/patches/pspp-tests.patch
@@ -0,0 +1,13 @@
+diff --git a/tests/output/render-test.c b/tests/output/render-test.c
+index 5f4c1da..e9df96c 100644
+--- a/tests/output/render-test.c
++++ b/tests/output/render-test.c
+@@ -142,7 +142,7 @@ configure_drivers (int width, int length)
+ string_map_insert (&options, "left-margin", "0");
+ string_map_insert (&options, "right-margin", "0");
+ string_map_insert_nocopy (&options, xstrdup ("paper-size"),
+- xasprintf ("%dx%dpt", width * 5, length * 8));
++ xasprintf ("%dx%dpt", width * 5, length * 16));
+ driver = output_driver_create (&options);
+ if (driver == NULL)
+ exit (EXIT_FAILURE);