summaryrefslogtreecommitdiff
path: root/gnu/packages/password-utils.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-30 18:03:25 -0500
committerLeo Famulari <leo@famulari.name>2021-01-30 18:05:42 -0500
commit918a099e7422fe8ad3464dc5a1b4f60843297742 (patch)
tree00dc9950405852e5fe3b0ea89ab31a4e3984a13e /gnu/packages/password-utils.scm
parent104151f4f45f4bc3a816e3ad42256452932e0d8d (diff)
downloadguix-patches-918a099e7422fe8ad3464dc5a1b4f60843297742.tar
guix-patches-918a099e7422fe8ad3464dc5a1b4f60843297742.tar.gz
Revert qt-build-system changes that were pushed to a frozen "staging" branch.
This reverts commits 9085260fccd17955be6922c215f89be3e424dda3, 4ecc2a24936a1fbfe3ff5654090d41e91c2fe8f2, 094b6ac00939ef5e3f291a477fedd26621078ca8, 104151f4f45f4bc3a816e3ad42256452932e0d8d.
Diffstat (limited to 'gnu/packages/password-utils.scm')
-rw-r--r--gnu/packages/password-utils.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/password-utils.scm b/gnu/packages/password-utils.scm
index c568efcf31..2053457375 100644
--- a/gnu/packages/password-utils.scm
+++ b/gnu/packages/password-utils.scm
@@ -29,7 +29,6 @@
;;; Copyright © 2020 Jean-Baptiste Note <jean-baptiste.note@m4x.org>
;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
;;; Copyright © 2020 Vinicius Monego <monego@posteo.net>
-;;; Copyright © 2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -665,9 +664,8 @@ key URIs using the standard otpauth:// scheme.")
(install-file "qtpass.1" man)
#t)))
(add-after 'install 'wrap-qt
- (lambda* (#:key outputs inputs #:allow-other-keys)
- (let ((out (assoc-ref outputs "out")))
- (wrap-qt-program "qtpass" #:output out #:inputs inputs))
+ (lambda* (#:key outputs #:allow-other-keys)
+ (wrap-qt-program (assoc-ref outputs "out") "qtpass")
#t))
(add-before 'check 'check-setup
;; Make Qt render "offscreen", required for tests.