summaryrefslogtreecommitdiff
path: root/gnu/packages/package-management.scm
diff options
context:
space:
mode:
authorVivien Kraus <vivien@planete-kraus.eu>2024-03-23 10:43:15 +0100
committerChristopher Baines <mail@cbaines.net>2024-03-24 10:00:36 +0000
commitf8c6cc02eeff8142a9202009698b89b308a5a245 (patch)
treec56cd2ead50e8ca6090bb30ff02e4fe888302fe9 /gnu/packages/package-management.scm
parentbeec25533869437b95735965ac130ea5f59f5aa0 (diff)
downloadguix-patches-f8c6cc02eeff8142a9202009698b89b308a5a245.tar
guix-patches-f8c6cc02eeff8142a9202009698b89b308a5a245.tar.gz
gnu: conan: Disable flaky test.
* gnu/packages/package-management.scm (conan)[#:phase]<check>: Also disable test_basic_parallel_install. Change-Id: I405246aa102cc2847ac157576dce5c46aa49b506 Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages/package-management.scm')
-rw-r--r--gnu/packages/package-management.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index e9dd7427d3..8fb53fd357 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -1386,6 +1386,8 @@ tools_locations = {
;; https://github.com/conan-io/conan/issues/13577).
"and not test_other_client_can_link_autotools "
"and not test_autotools_lib_template "
+ ;; Sometimes fail: https://github.com/conan-io/conan/issues/15936
+ "and not test_basic_parallel_install "
(if (not (string-prefix? "x86_64" system))
;; These tests either assume the machine is
;; x86_64, or require a cross-compiler to target