summaryrefslogtreecommitdiff
path: root/gnu/packages/orpheus.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-12-13 17:18:24 +0100
committerLudovic Courtès <ludo@gnu.org>2021-12-13 17:48:25 +0100
commit8394619baceb118df92e355377fd543bb1aa501a (patch)
tree504f07c2a9f88596a305b59ef45f941062426a52 /gnu/packages/orpheus.scm
parentaca2defe0172868295941fd9f0e97886f6e9b2d4 (diff)
downloadguix-patches-8394619baceb118df92e355377fd543bb1aa501a.tar
guix-patches-8394619baceb118df92e355377fd543bb1aa501a.tar.gz
gnu: Simplify package inputs.
This commit was obtained by running: ./pre-inst-env guix style without any additional argument.
Diffstat (limited to 'gnu/packages/orpheus.scm')
-rw-r--r--gnu/packages/orpheus.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/orpheus.scm b/gnu/packages/orpheus.scm
index 8214311a18..7a69d99954 100644
--- a/gnu/packages/orpheus.scm
+++ b/gnu/packages/orpheus.scm
@@ -45,13 +45,13 @@
(patches (search-patches "orpheus-cast-errors-and-includes.patch"))))
(build-system gnu-build-system)
(inputs
- `(("ncurses" ,ncurses)
- ("libvorbis" ,libvorbis)
- ("vorbis-tools" ,vorbis-tools)
- ("mpg321" ,mpg321)
- ;; TODO: add ghttp
- ("libxml2" ,libxml2)
- ("which" ,which)))
+ (list ncurses
+ libvorbis
+ vorbis-tools
+ mpg321
+ ;; TODO: add ghttp
+ libxml2
+ which))
(arguments
`(#:phases
(modify-phases %standard-phases