summaryrefslogtreecommitdiff
path: root/gnu/packages/ocaml.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-19 08:50:35 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-19 08:50:35 +0100
commitdd0568a77951804d97884a0a0a3a3ed38ca0a184 (patch)
tree75b5bfcb64e0e3477a725a93ed85eda327c52d44 /gnu/packages/ocaml.scm
parent142cd4dc98ed439f32d2a903ff866ae345234c0f (diff)
parentbaab9eef27994575e3ce1ba7efb822725600f748 (diff)
downloadguix-patches-dd0568a77951804d97884a0a0a3a3ed38ca0a184.tar
guix-patches-dd0568a77951804d97884a0a0a3a3ed38ca0a184.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/ocaml.scm')
-rw-r--r--gnu/packages/ocaml.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 35701039ad..c9a1037902 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -570,7 +570,7 @@ Git-friendly development workflow.")
(install-file "etc/META" (string-append (assoc-ref outputs "out")
"/lib/ocaml/camlp5/"))
#t)))))
- (home-page "http://camlp5.gforge.inria.fr/")
+ (home-page "https://camlp5.github.io/")
(synopsis "Pre-processor Pretty Printer for OCaml")
(description
"Camlp5 is a Pre-Processor-Pretty-Printer for Objective Caml. It offers
@@ -764,16 +764,16 @@ Knuth’s LR(1) parser construction technique.")
(define-public lablgtk
(package
(name "lablgtk")
- (version "2.18.8")
+ (version "2.18.10")
(source (origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/garrigue/lablgtk")
- (commit "lablgtk2188")))
+ (commit version)))
(file-name (git-file-name name version))
(sha256
(base32
- "0gpww8bkwi5cl68kc006970zvzwvq73h1mwrnd239apmwlxc1l8a"))))
+ "0w8cdfcv2wc19sd3qzj3qq77qc6rbnbynsz02gzbl15kgrvgrfxi"))))
(build-system gnu-build-system)
(native-inputs
`(("ocaml" ,ocaml)
@@ -1038,7 +1038,7 @@ other XUnit testing frameworks.")
(list "all" "allopt"
(string-append "INSTALLDIR=" (assoc-ref %outputs "out")
"/lib/ocaml"))))
- (home-page "http://forge.ocamlcore.org/projects/camlzip")
+ (home-page "https://github.com/xavierleroy/camlzip")
(synopsis "Provides easy access to compressed files")
(description "Provides easy access to compressed files in ZIP, GZIP and
JAR format. It provides functions for reading from and writing to compressed