summaryrefslogtreecommitdiff
path: root/gnu/packages/ocaml.scm
diff options
context:
space:
mode:
authorXinglu Chen <public@yoctocell.xyz>2021-09-26 18:01:09 +0200
committerJulien Lepiller <julien@lepiller.eu>2021-10-08 03:05:53 +0200
commit8b9d17e770d821fa3dcc7d658e43a8e7081ba244 (patch)
treee0390558ab561783d0f8595c1fba9d14532aa76e /gnu/packages/ocaml.scm
parent52e9a8f581998cfcaffcc9311ad9d0325a9b13c9 (diff)
downloadguix-patches-8b9d17e770d821fa3dcc7d658e43a8e7081ba244.tar
guix-patches-8b9d17e770d821fa3dcc7d658e43a8e7081ba244.tar.gz
gnu: ocaml-extlib: Update to 1.7.8.
* gnu/packages/ocaml.scm (ocaml-extlib): Update to 1.7.8. Signed-off-by: Julien Lepiller <julien@lepiller.eu>
Diffstat (limited to 'gnu/packages/ocaml.scm')
-rw-r--r--gnu/packages/ocaml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index c815caf570..aeed55b5af 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -538,14 +538,14 @@ code for interfacing Caml with C from an IDL description of the C functions.")
(define-public ocaml-extlib
(package
(name "ocaml-extlib")
- (version "1.7.7")
+ (version "1.7.8")
(source (origin
(method url-fetch)
(uri (string-append "https://ygrek.org/p/release/ocaml-extlib/"
"extlib-" version ".tar.gz"))
(sha256
(base32
- "1sxmzc1mx3kg62j8kbk0dxkx8mkf1rn70h542cjzrziflznap0s1"))))
+ "0npq4hq3zym8nmlyji7l5cqk6drx2rkcx73d60rxqh5g8dla8p4k"))))
(build-system ocaml-build-system)
(arguments
`(#:phases