summaryrefslogtreecommitdiff
path: root/gnu/packages/ocaml.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2017-08-02 12:14:51 -0400
committerMark H Weaver <mhw@netris.org>2018-01-02 02:15:12 -0500
commite1f32cf1b6cb56042fe6b47e7c34ce47e919f2c8 (patch)
tree5a5498349939bfeb9a770d84c09c7da7808d6dde /gnu/packages/ocaml.scm
parentd1a08062c6df82973e7853cebefee6b900caed62 (diff)
downloadguix-patches-e1f32cf1b6cb56042fe6b47e7c34ce47e919f2c8.tar
guix-patches-e1f32cf1b6cb56042fe6b47e7c34ce47e919f2c8.tar.gz
gnu: ocaml: Use gcc:lib from gcc, not gcc-4.9.
* gnu/packages/ocaml.scm (ocaml)[inputs]: Use canonical 'gcc', not gcc-4.9.
Diffstat (limited to 'gnu/packages/ocaml.scm')
-rw-r--r--gnu/packages/ocaml.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 813629d700..ae0c77f2d3 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -146,7 +146,7 @@
(inputs
`(("libx11" ,libx11)
;; For libiberty, needed for objdump support.
- ("gcc:lib" ,(canonical-package gcc-4.9) "lib")
+ ("gcc:lib" ,(canonical-package gcc) "lib")
("zlib" ,zlib))) ;also needed for objdump support
(arguments
`(#:modules ((guix build gnu-build-system)