summaryrefslogtreecommitdiff
path: root/gnu/packages/ocaml.scm
diff options
context:
space:
mode:
authorXinglu Chen <public@yoctocell.xyz>2021-09-25 17:05:54 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-09-26 12:10:19 +0300
commit3ba525e0d77226b9fa1dda53376fc06ac1e9d1bc (patch)
tree703fd81c1ce3c72da758a1bda4024d5f7cdcc512 /gnu/packages/ocaml.scm
parent47140fbf7217014e8811d30990b78a9fa888df45 (diff)
downloadguix-patches-3ba525e0d77226b9fa1dda53376fc06ac1e9d1bc.tar
guix-patches-3ba525e0d77226b9fa1dda53376fc06ac1e9d1bc.tar.gz
gnu: ocaml-mdx: Update to 1.11.0.
* gnu/packages/ocaml.scm (ocaml-mdx): Update to 1.11.0. [inputs]: Add ocaml-odoc-parser. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/ocaml.scm')
-rw-r--r--gnu/packages/ocaml.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index af0e80c9cb..04354ea667 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -6804,7 +6804,7 @@ variants.")
(define-public ocaml-mdx
(package
(name "ocaml-mdx")
- (version "1.9.0")
+ (version "1.11.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -6813,7 +6813,7 @@ variants.")
(file-name (git-file-name name version))
(sha256
(base32
- "0fhwaci8j73fx9xqapa9iv9xwjx73r6p8wh9xg6brnfbqkc38d5b"))))
+ "1w2vx4my9z6n57vjvsa3b9vwkbdzs1kq0cc58rf088qrh2lrx2ba"))))
(build-system dune-build-system)
(inputs
`(("ocaml-fmt" ,ocaml-fmt)
@@ -6824,6 +6824,7 @@ variants.")
("ocaml-result" ,ocaml-result)
("ocaml-migrate-parsetree" ,ocaml-migrate-parsetree-1)
("ocaml-odoc" ,ocaml-odoc)
+ ("ocaml-odoc-parser" ,ocaml-odoc-parser)
("ocaml-version" ,ocaml-version)))
(native-inputs
`(("ocaml-cppo" ,ocaml-cppo)