summaryrefslogtreecommitdiff
path: root/gnu/packages/ntp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-08-06 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-08-06 02:00:00 +0200
commit1b60c48c27fdfb7461acae90a9fee4db0b63e126 (patch)
tree4c06d8f01d4e4fd7630c4139464d95051eefaf04 /gnu/packages/ntp.scm
parent65eea89235bdb070c695f2bb79c3be891e141630 (diff)
downloadguix-patches-1b60c48c27fdfb7461acae90a9fee4db0b63e126.tar
guix-patches-1b60c48c27fdfb7461acae90a9fee4db0b63e126.tar.gz
gnu: chrony: Update to 4.4.
* gnu/packages/ntp.scm (chrony): Update to 4.4.
Diffstat (limited to 'gnu/packages/ntp.scm')
-rw-r--r--gnu/packages/ntp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index 4ab8ab6631..5592ed30fc 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -47,14 +47,14 @@
(define-public chrony
(package
(name "chrony")
- (version "4.3")
+ (version "4.4")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.tuxfamily.org/chrony/"
"chrony-" version ".tar.gz"))
(sha256
- (base32 "0148bgzymdigkjs66fihrqw98g1yf6vgy40nlajqkw35m24sh3cx"))))
+ (base32 "123h2a9rpc6wbvnysvhl5pmckvynzrnqay7l00i18azrvbk0gyza"))))
(build-system gnu-build-system)
(arguments
`(#:modules ((srfi srfi-26)