summaryrefslogtreecommitdiff
path: root/gnu/packages/ntp.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-09-27 21:14:27 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-09-27 21:14:27 +0200
commit9f1d112d1282216f16b2f673c8213d2839e39b7a (patch)
tree890d036d75ae0d38ebff39a4be000959e71409ec /gnu/packages/ntp.scm
parent859620e51db0b7ffb666cd47146eca4fd4d6ba63 (diff)
parentcb1e0cfc2f32e6811da588231497d896491ceabb (diff)
downloadguix-patches-9f1d112d1282216f16b2f673c8213d2839e39b7a.tar
guix-patches-9f1d112d1282216f16b2f673c8213d2839e39b7a.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/ntp.scm')
-rw-r--r--gnu/packages/ntp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index 959aa55a76..f77eab4799 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2015 Taylan Ulrich Bayırlı/Kammer <taylanbayirli@gmail.com>
;;; Copyright © 2015 Ludovic Courtès <ludo@gnu.org>
-;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -98,14 +98,14 @@ computers over a network.")
(define-public openntpd
(package
(name "openntpd")
- (version "6.1p1")
+ (version "6.2p2")
(source (origin
(method url-fetch)
(uri (string-append
"mirror://openbsd/OpenNTPD/" name "-" version ".tar.gz"))
(sha256
(base32
- "1ykx9ga76k5m54h7k5x4ds2clxsyfniss5vmf88pxnrip5bx6if8"))))
+ "1chghbh1bnwhxdgkqki51w94nwvlyj1a9q8716r4v2h0gc9s822q"))))
(build-system gnu-build-system)
(home-page "http://www.openntpd.org/")
(synopsis "NTP client and server by the OpenBSD Project")