summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-11-19 10:33:45 +0100
committerRicardo Wurmus <rekado@elephly.net>2021-11-20 12:02:19 +0100
commit5f6558792fe2f190907189d0a8db3c300eb79236 (patch)
tree89c530d199919cdb3021be1b477029767c7cc073 /gnu/packages/networking.scm
parent2db788fe74ee2db52b6cf7c473c05c12a8f9b770 (diff)
downloadguix-patches-5f6558792fe2f190907189d0a8db3c300eb79236.tar
guix-patches-5f6558792fe2f190907189d0a8db3c300eb79236.tar.gz
gnu: opendht: Use GUIX_PYTHONPATH.
* gnu/packages/networking.scm (opendht)[arguments]: Use GUIX_PYTHONPATH in the wrapper.
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 1d6a12bc55..57a07b9226 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -3522,7 +3522,7 @@ and targeted primarily for asynchronous processing of HTTP-requests.")
(rename-file (string-append out "/bin")
(string-append tools "/bin"))
(wrap-program (string-append tools "/bin/dhtcluster")
- `("PYTHONPATH" prefix (,site-packages)))))))))
+ `("GUIX_PYTHONPATH" prefix (,site-packages)))))))))
(home-page "https://github.com/savoirfairelinux/opendht/")
(synopsis "Lightweight Distributed Hash Table (DHT) library")
(description "OpenDHT provides an easy to use distributed in-memory data