summaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-11-28 22:00:41 +0100
committerRicardo Wurmus <rekado@elephly.net>2016-11-28 22:07:20 +0100
commit1bbe79594e24e9731003289292d6fb94219aad93 (patch)
tree72104d3255f9a66feb9f73d5747b148fba0e925a /gnu/packages/music.scm
parent5e9cce55b5217fb72649aad1cfbeb94b58d94787 (diff)
downloadguix-patches-1bbe79594e24e9731003289292d6fb94219aad93.tar
guix-patches-1bbe79594e24e9731003289292d6fb94219aad93.tar.gz
gnu: non-sequencer: Update to 1.9.5-2.a22f33f.
* gnu/packages/music.scm (non-sequencer): Update to 1.9.5-2.a22f33f.
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index edc34ffe87..3c56d199d2 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -588,11 +588,12 @@ Guile.")
(define-public non-sequencer
;; The latest tagged release is three years old and uses a custom build
- ;; system, so we take the last commit affecting the "sequencer" directory.
- (let ((commit "1d9bd576f6bf7ea240af5f7a60260592750af0dd"))
+ ;; system, so we take the last commit.
+ (let ((commit "a22f33f486a5c6f75b60e36f66504c036c0f6f8c")
+ (revision "2"))
(package
(name "non-sequencer")
- (version (string-append "1.9.5-" (string-take commit 7)))
+ (version (string-append "1.9.5-" revision "." (string-take commit 7)))
(source (origin
(method git-fetch)
(uri (git-reference
@@ -600,7 +601,7 @@ Guile.")
(commit commit)))
(sha256
(base32
- "0pkkw8q6d55j38xm7r4rwpdv1wy00a44h8c4wrn7vbgpq9nij46y"))
+ "09q5x8i4f8mqnl8w6xnsq5zriy4bzdl4x2vq9n34a433rfrk84bg"))
(file-name (string-append name "-" version "-checkout"))))
(build-system waf-build-system)
(arguments