summaryrefslogtreecommitdiff
path: root/gnu/packages/monitoring.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2020-08-26 18:35:14 +0200
committerMathieu Othacehe <othacehe@gnu.org>2020-08-26 18:35:14 +0200
commit17dddeeee560527a8f30d37761949d658056cb09 (patch)
tree15b0b19c55787f556eb9b42c28d173bddc5435db /gnu/packages/monitoring.scm
parent331a09654eb7e9f6212b7e8469077fa7393e8b11 (diff)
parent6a9581741e4ee81226aeb2f1c997df76670a6aab (diff)
downloadguix-patches-17dddeeee560527a8f30d37761949d658056cb09.tar
guix-patches-17dddeeee560527a8f30d37761949d658056cb09.tar.gz
Merge remote-tracking branch 'origin/master' into core-updates
Diffstat (limited to 'gnu/packages/monitoring.scm')
-rw-r--r--gnu/packages/monitoring.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/monitoring.scm b/gnu/packages/monitoring.scm
index aae39f19f9..2ec59598bf 100644
--- a/gnu/packages/monitoring.scm
+++ b/gnu/packages/monitoring.scm
@@ -429,7 +429,7 @@ written in Go with pluggable metric collectors.")
(define-public fswatch
(package
(name "fswatch")
- (version "1.14.0")
+ (version "1.15.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -438,7 +438,7 @@ written in Go with pluggable metric collectors.")
(file-name (git-file-name name version))
(sha256
(base32
- "1ihn7wp3y7ml2lm8drz2hc6fmgj8kygbygnw8mz7gjax88f9dbx7"))))
+ "1yz65jsbgdx4cmy16x24wz5di352lvyi7fp6jm90bhgl1vpzxlsx"))))
(build-system gnu-build-system)
(native-inputs
`(("autoconf" ,autoconf)