summaryrefslogtreecommitdiff
path: root/gnu/packages/mercury.scm
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2022-12-09 18:00:46 -0600
committerChristopher Baines <mail@cbaines.net>2022-12-13 13:42:12 +0000
commit87638cdd48ccf9537e3e5bcc8156df7a38c1e54a (patch)
tree0ee2892870532d3c4dac70d4a9e93ab26d582d87 /gnu/packages/mercury.scm
parent1810d67ad46355d299f0b9bf6cca6056ecaffa4d (diff)
downloadguix-patches-87638cdd48ccf9537e3e5bcc8156df7a38c1e54a.tar
guix-patches-87638cdd48ccf9537e3e5bcc8156df7a38c1e54a.tar.gz
gnu: mercury: Update to 22.01.4.
* gnu/packages/mercury.scm (mercury-minimal): Update to 22.01.4. [arguments]: Remove obsolete and non-existent file from being patched. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages/mercury.scm')
-rw-r--r--gnu/packages/mercury.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/mercury.scm b/gnu/packages/mercury.scm
index 8653e3977f..875e957c9f 100644
--- a/gnu/packages/mercury.scm
+++ b/gnu/packages/mercury.scm
@@ -171,7 +171,7 @@ separate compilation, and numerous optimization/time trade-offs.")
(define-public mercury
(package (inherit mercury-minimal)
(name "mercury")
- (version "20.06.1")
+ (version "22.01.4")
(source
(origin
(method git-fetch)
@@ -183,7 +183,7 @@ separate compilation, and numerous optimization/time trade-offs.")
(file-name (git-file-name name version))
(sha256
(base32
- "1b6rmdinw8mj6n9sc7c75kkf42gd2k254rf51x4snlrqckxj7aaz"))))
+ "0ycy1j9a4rdj6d37x02dj6kyr00mykvc5kykci11fim906d92gzh"))))
(arguments
(substitute-keyword-arguments
(package-arguments mercury-minimal)
@@ -205,7 +205,6 @@ separate compilation, and numerous optimization/time trade-offs.")
"scripts/Mmake.vars.in"
"scripts/mdb.in"
"scripts/rs6000_hack"
- "scripts/fullarch"
"scripts/mmc.in"
"scripts/mprof.in"
"scripts/gud.el"