summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorJean-Baptiste Volatier <jbv@pm.me>2021-07-03 17:41:44 +0000
committerEfraim Flashner <efraim@flashner.co.il>2021-07-28 16:05:31 +0300
commit4709b74bc86c2a23c27c698776595e0323dea658 (patch)
tree99a40407c5bc82f41a885e4b2dae5b74284c5d7e /gnu/packages/maths.scm
parent7db9573e862ccbb44221d3e4765516c485f5fe82 (diff)
downloadguix-patches-4709b74bc86c2a23c27c698776595e0323dea658.tar
guix-patches-4709b74bc86c2a23c27c698776595e0323dea658.tar.gz
gnu: openlibm: Update to 0.7.4.
* gnu/packages/maths.scm (openlibm): Update to 0.7.4. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 13c8338f5c..05c92ce617 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -47,6 +47,7 @@
;;; Copyright © 2021 Philip McGrath <philip@philipmcgrath.com>
;;; Copyright © 2021 Paul A. Patience <paul@apatience.com>
;;; Copyright © 2021 Ivan Gankevich <i.gankevich@spbu.ru>
+;;; Copyright © 2021 Jean-Baptiste Volatier <jbv@pm.me>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -4184,7 +4185,7 @@ access to BLIS implementations via traditional BLAS routine calls.")
(define-public openlibm
(package
(name "openlibm")
- (version "0.6.0")
+ (version "0.7.4")
(source
(origin
(method git-fetch)
@@ -4193,7 +4194,7 @@ access to BLIS implementations via traditional BLAS routine calls.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "08wfchmmr5200fvmn1kwq9byc1fhsq46hn0y5k8scdl74771c7gh"))))
+ (base32 "1azms0lpxb7vxb3bln5lyz0wpwx6jnzbffkclclpq2v5aiw8d14i"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags