summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-10-31 21:57:04 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-11-11 12:18:31 -0500
commitbd771edd6cea746397e5f6b8f075528cf5c7cada (patch)
treea751b83ce4ec890ac2d9c9038c0da4401dcf4216 /gnu/packages/maths.scm
parent59dd9218fb66862962a65e984a1bbbdbedd1b694 (diff)
downloadguix-patches-bd771edd6cea746397e5f6b8f075528cf5c7cada.tar
guix-patches-bd771edd6cea746397e5f6b8f075528cf5c7cada.tar.gz
gnu: openblas: Update to 0.3.18.
* gnu/packages/maths.scm (openblas): Update to 0.3.18. Delete trailing #t.
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index c7a3b67721..2f0ef52613 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -4402,7 +4402,7 @@ parts of it.")
(define-public openblas
(package
(name "openblas")
- (version "0.3.13")
+ (version "0.3.18")
(source
(origin
(method git-fetch)
@@ -4412,7 +4412,7 @@ parts of it.")
(file-name (git-file-name name version))
(sha256
(base32
- "14jxh0v3jfbw4mfjx4mcz4dd51lyq7pqvh9k8dg94539ypzjr2lj"))))
+ "17zdd8asylz2w71hczrz5y344p6d5ds1jn4901maw7zcp3dbk63g"))))
(build-system gnu-build-system)
(arguments
`(#:test-target "test"
@@ -4469,8 +4469,7 @@ parts of it.")
;; Get libgfortran found when building in utest.
(setenv "FEXTRALIB"
(string-append "-L" (assoc-ref inputs "fortran-lib")
- "/lib"))
- #t)))))
+ "/lib")))))))
(inputs
`(("fortran-lib" ,gfortran "lib")))
(native-inputs