summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorAndy Tai <atai@atai.org>2023-01-16 08:35:34 -0800
committer宋文武 <iyzsong@member.fsf.org>2023-01-28 10:10:24 +0800
commit298292e399bfacf1cf7363c73db5f8c7ef6c75ab (patch)
tree544ba3dac2eb06131ea2941d821d6e75e20766c1 /gnu/packages/maths.scm
parent09354ee36e43d17253f39078bce2bbbedcb07ceb (diff)
downloadguix-patches-298292e399bfacf1cf7363c73db5f8c7ef6c75ab.tar
guix-patches-298292e399bfacf1cf7363c73db5f8c7ef6c75ab.tar.gz
gnu: octave: Update to 7.3.0.
* gnu/packages/maths.scm (octave): Update to 7.3.0. Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index cd88a2c723..4640237968 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2850,7 +2850,7 @@ can solve two kinds of problems:
(define-public octave-cli
(package
(name "octave-cli")
- (version "7.2.0")
+ (version "7.3.0")
(source
(origin
(method url-fetch)
@@ -2858,7 +2858,7 @@ can solve two kinds of problems:
version ".tar.xz"))
(sha256
(base32
- "0w81ncl9d4x1ay3ylsag87k20c0byiyjcmfd9kb7b7ylr71pivsa"))))
+ "1wap9p9imxxqpnm27rxcvpjahk1wg440lzlygjb6iyncxdmfw255"))))
(build-system gnu-build-system)
(inputs
`(("alsa-lib" ,alsa-lib)
@@ -2890,7 +2890,6 @@ can solve two kinds of problems:
("qhull" ,qhull)
("readline" ,readline)
("suitesparse" ,suitesparse)
- ("texinfo" ,texinfo)
("zlib" ,zlib)))
(native-inputs
(list gfortran
@@ -2905,7 +2904,8 @@ can solve two kinds of problems:
;; provide.
less
ghostscript
- gnuplot))
+ gnuplot
+ texinfo))
;; Octave code uses this variable to detect directories holding multiple CA
;; certificates to verify peers with. This is required for the networking
;; functions that require encryption to work properly.