summaryrefslogtreecommitdiff
path: root/gnu/packages/mate.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-26 20:23:39 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-26 21:02:24 +0200
commit312485299d3a87024b4f5d28c6042134cdfa84e9 (patch)
tree43d446d419739e533f7c86eef9231bdc6e7aad01 /gnu/packages/mate.scm
parent44e4332adc3479edb8d92c6da27fa0ed2ccc0910 (diff)
downloadguix-patches-312485299d3a87024b4f5d28c6042134cdfa84e9.tar
guix-patches-312485299d3a87024b4f5d28c6042134cdfa84e9.tar.gz
gnu: mate-system-monitor: Update to 1.24.1.
* gnu/packages/mate.scm (mate-system-monitor): Update to 1.24.1. [source]: Hard-code NAME.
Diffstat (limited to 'gnu/packages/mate.scm')
-rw-r--r--gnu/packages/mate.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index 9dc9dc7bb3..4d6942aa07 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -1447,15 +1447,14 @@ can be used as backgrounds in the MATE Desktop environment.")
(define-public mate-system-monitor
(package
(name "mate-system-monitor")
- (version "1.24.0")
+ (version "1.24.1")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://mate/" (version-major+minor version) "/"
- name "-" version ".tar.xz"))
+ "mate-system-monitor-" version ".tar.xz"))
(sha256
- (base32
- "1cb36lrsn4fhsryl2kl4yq0qhp1p4r7k21w3fc2ywjga8fdxx6y5"))))
+ (base32 "1i2r4lw6xsk972yp15g5hm8p8xx9pp6jmcvvzbdq80xyx3x898qz"))))
(build-system glib-or-gtk-build-system)
(native-inputs
`(("autoconf" ,autoconf)