summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorMaxime Devos <maximedevos@telenet.be>2021-05-31 19:58:53 +0200
committerLudovic Courtès <ludo@gnu.org>2021-06-04 22:34:33 +0200
commit0758ee800277ae0916b894e7d20b9a4a14944130 (patch)
tree2733ca1dd8df991df20c2ce058b3ec4c70a4cd7f /gnu/packages/mail.scm
parentb2459387b9af3acff543854d8f45df7376140a91 (diff)
downloadguix-patches-0758ee800277ae0916b894e7d20b9a4a14944130.tar
guix-patches-0758ee800277ae0916b894e7d20b9a4a14944130.tar.gz
gnu: sieve-connect: Set #:guile argument of 'wrap-script'.
* gnu/packages/mail.scm (sieve-connect)[arguments]<#:phases>{wrap-program}: Set #:guile argument of ‘wrap-script’. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index a885e2417c..7aed1aa5bd 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -2924,6 +2924,7 @@ transfer protocols.")
(let ((out (assoc-ref outputs "out"))
(path (getenv "PERL5LIB")))
(wrap-script (string-append out "/bin/sieve-connect")
+ #:guile (search-input-file inputs "bin/guile")
`("PERL5LIB" ":" = (,path)))
#t))))))
(inputs