summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-17 14:26:31 +0200
committerLeo Famulari <leo@famulari.name>2024-06-19 13:20:30 -0400
commite32e3d0a03dc17c4c54a91aad053c9036998b601 (patch)
treef84ab81613a7896649621cae612882a3eec64d74 /gnu/packages/linux.scm
parenta7a7c6d70f56d1cb613d7b66e2dd9807aaac1ed1 (diff)
downloadguix-patches-e32e3d0a03dc17c4c54a91aad053c9036998b601.tar
guix-patches-e32e3d0a03dc17c4c54a91aad053c9036998b601.tar.gz
gnu: linux-libre 4.19: Update to 4.19.316.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.316. (linux-libre-4.19-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: Iac2c17a0268ec12a59ed492a70114c03a20a4e0d
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a0cb08fd15..fc2e5b15a6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -606,7 +606,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.315")
+(define-public linux-libre-4.19-version "4.19.316")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -616,7 +616,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fgkp3v7qgqpn7l1987xcwwlrmwsbscqnxfv06p8nkavrhymrv3c")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1j1j8awy0237jp2r211qpa305c10y7rlcbkxkzdvzbgyhwy4spkc")))
+ (hash (base32 "0lmyhwr4la7kvim7jqdi29scjkvqp9crpvdbhpb4j8d7mj5kgzz4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))