summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-23 01:37:08 +0200
committerLeo Famulari <leo@famulari.name>2024-06-25 23:23:40 -0400
commitc36c8108d131186e2bb97891f2c47a6b767ecce3 (patch)
tree9519511a524cd875686f2a67e113b5026dee060f /gnu/packages/linux.scm
parent78d946b01162fbe986c6768800e8cfd6e70e67e5 (diff)
downloadguix-patches-c36c8108d131186e2bb97891f2c47a6b767ecce3.tar
guix-patches-c36c8108d131186e2bb97891f2c47a6b767ecce3.tar.gz
gnu: linux-libre 6.9: Update to 6.9.6.
* gnu/packages/linux.scm (linux-libre-6.9-version): Update to 6.9.6. (linux-libre-6.9-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I718648ab9551d9a26fdcdc54910d4619c4e85579
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9097dca085..cfcc1fe143 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -512,7 +512,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.9-version "6.9.5")
+(define-public linux-libre-6.9-version "6.9.6")
(define-public linux-libre-6.9-gnu-revision "gnu")
(define deblob-scripts-6.9
(linux-libre-deblob-scripts
@@ -522,7 +522,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0b8hsr0s4f3hps27bmd5qj1yknhd73q4zplr4v3lmq7sr57mgly6")))
(define-public linux-libre-6.9-pristine-source
(let ((version linux-libre-6.9-version)
- (hash (base32 "1ccm5w2x3faln5d0jj954xf99x7hn74ihk5zv6di99h3a2mv87x5")))
+ (hash (base32 "0jvbv5g9xx76a4ni0b66gzj5i2y77gpmfdg0mdsg564rp3i6chsx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.9)))