summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-05-25 19:12:54 +0200
committerLeo Famulari <leo@famulari.name>2024-05-26 14:51:36 -0400
commitbc9651ba44b258d19f865f16c3c974bccf282801 (patch)
tree10f7ebcbed245240ee244ab99dfe7bbbce40ca4e /gnu/packages/linux.scm
parentc6d599b85110dfb0f26ecc49ac73280866e852db (diff)
downloadguix-patches-bc9651ba44b258d19f865f16c3c974bccf282801.tar
guix-patches-bc9651ba44b258d19f865f16c3c974bccf282801.tar.gz
gnu: linux-libre 5.15: Update to 5.15.160.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.160. (linux-libre-5.15-pristine-source): Update hash. Change-Id: Ic3eddd036fc083cfb4c9ca0d549757c957bd388a Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 01644eca2f..ba7a0b56dd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -570,7 +570,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.159")
+(define-public linux-libre-5.15-version "5.15.160")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -580,7 +580,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "121shkzgixmywa19xx5f2yxg1primarpg4bxin3jyw0214xbfh2n")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1ia1nfci2wkx4nhnldfczpcq47mp7y7g657ikkh8i72y498gwy1l")))
+ (hash (base32 "018v19a7rhzc4szybzzn86jlnk42x7jm6xkadfd2d3xq6f7727pl")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))