summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-17 14:26:30 +0200
committerLeo Famulari <leo@famulari.name>2024-06-19 13:20:30 -0400
commita7a7c6d70f56d1cb613d7b66e2dd9807aaac1ed1 (patch)
tree5e4624887051fe441bbd5a0a0f91d1bf8c23415a /gnu/packages/linux.scm
parent1b5ac548bfe72cb87b92cb2615dcc7cf79951a1a (diff)
downloadguix-patches-a7a7c6d70f56d1cb613d7b66e2dd9807aaac1ed1.tar
guix-patches-a7a7c6d70f56d1cb613d7b66e2dd9807aaac1ed1.tar.gz
gnu: linux-libre 5.4: Update to 5.4.278.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.278. (linux-libre-5.4-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: Ia69063ffc7a7dad2bfbb2500eb25003cb7f47ef4
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 77426b673c..a0cb08fd15 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -591,7 +591,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.277")
+(define-public linux-libre-5.4-version "5.4.278")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -601,7 +601,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0x0xg0fcykpd117x3q0gim8jilhx922ashhckjvafxv2gk2zzjhj")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0l8zq3k07hdprfpvw69ykkf2pdg8wiv28xz733yxsjcfb0l5n7vy")))
+ (hash (base32 "1245zf7vk2fyprw9fspljqy9wlzma9bayri7xx2g8iam2430d875")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))