summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-23 01:37:09 +0200
committerLeo Famulari <leo@famulari.name>2024-06-25 23:23:47 -0400
commita274bf9f583b94b4b19c28b05e9216b5159446b0 (patch)
tree43acfd37c339035d6f917c1eb9e8936ac02d7993 /gnu/packages/linux.scm
parentc36c8108d131186e2bb97891f2c47a6b767ecce3 (diff)
downloadguix-patches-a274bf9f583b94b4b19c28b05e9216b5159446b0.tar
guix-patches-a274bf9f583b94b4b19c28b05e9216b5159446b0.tar.gz
gnu: linux-libre 6.6: Update to 6.6.35.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.35. (linux-libre-6.6-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: Id180cd8caae8991b66b52975a5650b319f91c77e
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cfcc1fe143..60f4339dd8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.34")
+(define-public linux-libre-6.6-version "6.6.35")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "05ypqx1sz54yhb8jyxphvg5pwgb2cnzb4zqqaiyyywpqsrnya9kq")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "180v8q5376gl6zmjd54qcb1wpmz7cq299bdbhmz738rsb67yrq64")))
+ (hash (base32 "17nxymy3r9q45cfzc9rqp937m37zr1b8fjn1m0x0dv8jhxrfxqzw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))