summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-05-25 19:12:51 +0200
committerLeo Famulari <leo@famulari.name>2024-05-26 14:51:35 -0400
commit76982726c2ce3ef62dbee1ec31b06cebb95b2db7 (patch)
tree25b1c2f848219b4e0b75782c26a9f85bda707a48 /gnu/packages/linux.scm
parentcc728a393e4521beccd042614613616b3849bd3e (diff)
downloadguix-patches-76982726c2ce3ef62dbee1ec31b06cebb95b2db7.tar
guix-patches-76982726c2ce3ef62dbee1ec31b06cebb95b2db7.tar.gz
gnu: linux-libre-6.8: Update to 6.8.11.
* gnu/packages/linux.scm (linux-libre-6.8-version): Update to 6.8.11. (linux-libre-6.8-pristine-source, deblob-scripts-6.8): Update hashes. Change-Id: I5eedf40c8f3ad42805d38f6e7b057a6b0171ae33 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e577c3790f..51d6856b8f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -521,17 +521,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.8-version "6.8.10")
+(define-public linux-libre-6.8-version "6.8.11")
(define-public linux-libre-6.8-gnu-revision "gnu")
(define deblob-scripts-6.8
(linux-libre-deblob-scripts
linux-libre-6.8-version
linux-libre-6.8-gnu-revision
- (base32 "0340z315zxz8wd2vlw5i5hgha10iy2yql1bglgl3dci7d2mvmihn")
- (base32 "1lr4jgj7ii06fgkhnygvkvhz1sp898z801f7sc3zl70241ld06lb")))
+ (base32 "17gvccv60mcpi8l9d83p4jh56vhwsv62blahz774kzyb40j8jsd4")
+ (base32 "049qgwx6njh139vzdhgyzpfbc58vqs66nbsyblq6vszqrz27kmki")))
(define-public linux-libre-6.8-pristine-source
(let ((version linux-libre-6.8-version)
- (hash (base32 "0xjirg2w5fc2w2q6wr702akszq32m31lk4q5nbjq10zqhbcr5fxh")))
+ (hash (base32 "1di8kr596sf68sm61kp5rz6bn3sb0q5ag1qc5hm8f9dpyq4wv3dp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.8)))