summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-17 14:26:27 +0200
committerLeo Famulari <leo@famulari.name>2024-06-19 13:20:29 -0400
commit39790c88adfcede7f02c9a9c7ae28fa277187f67 (patch)
tree429ef63c359d935cfd26fb0b5929aa3e293232ac /gnu/packages/linux.scm
parentce9067d31140b966df03ec8fcdda278532c80b19 (diff)
downloadguix-patches-39790c88adfcede7f02c9a9c7ae28fa277187f67.tar
guix-patches-39790c88adfcede7f02c9a9c7ae28fa277187f67.tar.gz
gnu: linux-libre 6.1: Update to 6.1.94.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.94. (linux-libre-6.1-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I235f6fb4157209a3348ed4e960aef7ccae0b3a17
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 30b8e077b3..99b3d46798 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -546,7 +546,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.93")
+(define-public linux-libre-6.1-version "6.1.94")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0nq8b6rnn031wl0qz7ahyfs3hcb0qsr7hzdmxi2g33ycsm9955lk")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1kqbfbw7ivhl6aqb8pl92fll4bhgyn8xkgv8vpx62gcjylpaycfz")))
+ (hash (base32 "0sakp5k4q2xfd3la7j8s2rcbvndh6fdqgzz5ivyqf0df4anp3siq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))