summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-23 01:37:10 +0200
committerLeo Famulari <leo@famulari.name>2024-06-25 23:23:47 -0400
commit1fc060256cfd46ae49e7aaf2f93dc77b5098f842 (patch)
treea7850824b3f077239cc35578842935245e26f9c6 /gnu/packages/linux.scm
parenta274bf9f583b94b4b19c28b05e9216b5159446b0 (diff)
downloadguix-patches-1fc060256cfd46ae49e7aaf2f93dc77b5098f842.tar
guix-patches-1fc060256cfd46ae49e7aaf2f93dc77b5098f842.tar.gz
gnu: linux-libre 6.1: Update to 6.1.95.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.95. (linux-libre-6.1-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I6ca108369069c985092fcbb8e91e8ce8f2212cf0
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 60f4339dd8..a277c099b7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -547,7 +547,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.94")
+(define-public linux-libre-6.1-version "6.1.95")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -557,7 +557,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0nq8b6rnn031wl0qz7ahyfs3hcb0qsr7hzdmxi2g33ycsm9955lk")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0sakp5k4q2xfd3la7j8s2rcbvndh6fdqgzz5ivyqf0df4anp3siq")))
+ (hash (base32 "1gfz2j6iixbr0dfkb8jkwnb4gicrm5rc5lsa24wmyrkm3nmg0q19")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))