summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-11-23 22:17:48 +0100
committerLudovic Courtès <ludo@gnu.org>2013-11-23 22:17:48 +0100
commitcd143df018f11fa8143bbbab219fe0a50f10c48e (patch)
tree9d7b30b25c610098499f83d7a62ecb5fa2d9bf36 /gnu/packages/linux.scm
parent0ece70747028ee88c58dc90b1089b4f74f243015 (diff)
downloadguix-patches-cd143df018f11fa8143bbbab219fe0a50f10c48e.tar
guix-patches-cd143df018f11fa8143bbbab219fe0a50f10c48e.tar.gz
gnu: net-tools: Adjust to removal of the 'patch' phase.
* gnu/packages/linux.scm (net-tools): Adjust to removal of the 'patch' phase. Reported by Mark H. Weaver <mhw@netris.org>.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e1f8b4f46d..c1550550a7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -626,8 +626,8 @@ manpages.")
"0yvxrzk0mzmspr7sa34hm1anw6sif39gyn85w4c5ywfn8inxvr3s"))))
(build-system gnu-build-system)
(arguments
- '(#:phases (alist-replace
- 'patch
+ '(#:phases (alist-cons-after
+ 'unpack 'patch
(lambda* (#:key inputs #:allow-other-keys)
(define (apply-patch file)
(zero? (system* "patch" "-p1" "--batch"