summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-14 10:59:50 -0400
committerLeo Famulari <leo@famulari.name>2020-10-15 14:23:01 -0400
commit94e591633dbff4a6db7d6a86e664a36090ff3f68 (patch)
tree49000f8844ad6dc64779b814c74943c2f6d37228 /gnu/packages/linux.scm
parentf5e0df37ad864c327737647eecbcdab45550a46d (diff)
downloadguix-patches-94e591633dbff4a6db7d6a86e664a36090ff3f68.tar
guix-patches-94e591633dbff4a6db7d6a86e664a36090ff3f68.tar.gz
gnu: linux-libre: Update to 4.4.239.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.239. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d8522414b4..9d35187749 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.238")
+(define-public linux-libre-4.4-version "4.4.239")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -427,7 +427,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "0r1kb7p0zf0nkavvf9nr9hs7bdjym43cqv87hkp7vrqpbh1i8y06")))
+ (hash (base32 "03myd9ngmjmnddh4iqqsgcfg9rd11vyvwym38yh4m1p08j1zbg0k")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))