summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-11 03:01:42 -0500
committerLeo Famulari <leo@famulari.name>2020-11-11 11:55:09 -0500
commit36d67f5ed09d05be30851f62ff10b1b654e3e3b8 (patch)
tree0da8befcf9b3df775dfbd8f319f9f112c2b4d1ee /gnu/packages/linux.scm
parentfc42f7e6fd42e72f7ee770d1bbf20a10ea63410c (diff)
downloadguix-patches-36d67f5ed09d05be30851f62ff10b1b654e3e3b8.tar
guix-patches-36d67f5ed09d05be30851f62ff10b1b654e3e3b8.tar.gz
gnu: linux-libre 4.9: Update to 4.9.243.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.243. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8f51ff108e..4ce61bd87b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.241")
+(define-public linux-libre-4.9-version "4.9.243")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -414,7 +414,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0b5k9cwz7vpaybw4nd03pn2z4d8qbhmhd9mx4j2yd0fqj57x1in4")))
+ (hash (base32 "111rlzx6z4kf8zwxncib96d9wy6qmkbs0cq3dhnybipwlyf1iank")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))