summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-11 03:01:08 -0500
committerLeo Famulari <leo@famulari.name>2020-11-11 11:55:09 -0500
commitfc42f7e6fd42e72f7ee770d1bbf20a10ea63410c (patch)
treedbef48a8d10e9293452a7bb575da3efc8c3b82fb /gnu/packages/linux.scm
parent175805d332d666c027fe1559524589dbc79405ba (diff)
downloadguix-patches-fc42f7e6fd42e72f7ee770d1bbf20a10ea63410c.tar
guix-patches-fc42f7e6fd42e72f7ee770d1bbf20a10ea63410c.tar.gz
gnu: linux-libre 4.14: Update to 4.14.206.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.206. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9a04e72ce3..8f51ff108e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -393,7 +393,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.204")
+(define-public linux-libre-4.14-version "4.14.206")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -401,7 +401,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1ncacsy2g80zigfx8nmr1f7v50s1y9ys1xy9jgizrnvmxjcji0wy")))
+ (hash (base32 "1b46f0s15xnlam43cmw8w41rrvcwrhm6km0278lq6f86lpx3w8qw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))